?

Log in

No account? Create an account
BACK DOOR BOY IN A FRONT DOOR WORLD
OUTSIDE OF SOCIETY - THAT'S WHERE I WANT TO BE
*explodes in a fucking rage* 
11th-Oct-2006 07:31 pm
MY ENTIRE LAYOUT IS GONE. WHAT IN THE GODDAMNED MOTHERFUCKING FUCK?
Comments 
11th-Oct-2006 11:36 pm (UTC)
Mine too.

(Deleted comment)
12th-Oct-2006 12:06 am (UTC)
Mine too! Unfortunately, the problem is with me :)

I'm not sure what happened (I didn't do anything) but all my layouts all of a sudden were uncompiled. I haven't edited them in months, and *poof* all of a sudden they're gone.

I just recompiled them all (thank god the code was all there still), and my layout is working again.

You probably have to go back into your styles area and reselect my Smooth Sailing / Bordered Boxes layout in your currently selected style. It got reverted to Generator.
(Deleted comment)
12th-Oct-2006 12:11 am (UTC)
Your's were gone? Mine showed up, but when I clicked on the id# to see the properties, the page was blank. So instead I clicked on edit, the layer came up, and then I just compiled it, and it was back. But I still had to go fix my styles.
12th-Oct-2006 10:58 am (UTC)
I had a template page saved, so all of my original coding was there on my hard drive - the only problem I'm having right now is that all of my free text boxes that I was using for blogroll, resources, etc are not recognizing the HTML: links, bold, underline, etc are showing as text only and blowing up the page, so I have them set to "hide" until that's fixed.

I hope none of this was too much trouble for you!
12th-Oct-2006 10:45 pm (UTC)
The public version of smooth sailing doesn't let you put HTML in free text boxes. My version does.

If you want to use my version, you need to follow these instructions to use the layers: http://www.livejournal.com/users/masterslacker/186897.html

If you want to use the public version, you need to follow this tutorial and do some coding: http://community.livejournal.com/s2smoothsailing/810.html

Mike
13th-Oct-2006 11:01 am (UTC)
WOOHOO!! Not just fixed, but new & improved as well! Thanks, Michael! *smooch*
12th-Oct-2006 01:44 am (UTC)
I see it....
12th-Oct-2006 02:37 pm (UTC)
This has been a problem on LJ for a while now. LJ even has a support page specifically noting it http://www.livejournal.com/support/known_issues.bml#generator - Happened to me last week.
This page was loaded Nov 24th 2017, 11:22 am GMT.